Creare e aggiungere una filigrana sulle nostre foto con Photoshop CC

Dopo una profittevole uscita fotografica e una lunga sessione di post produzione, le tue foto sono pronte a essere condivise online sui vari social come Instagram, Facebook, Flickr o anche su un sito personale che ti fa magari da portfolio fotografico.
Ma la pubblicazione in rete delle tue fotografie ti espone al rischio di essere “derubato” della tua opera: le immagini pubblicate su un qualunque sito o app possono essere facilmente salvate da chiunque e riutilizzate (illegalmente) anche se sono protette da copyright.

Per evitare questo inconveniente, molti fotografi utilizzano la tecnica di aggiungere sopra le proprie immagini una filigrana digitale (o watermark): una scritta (ad esempio il proprio nome e cognome) o un logo che indichi chiaramente il proprietario della foto e che difficilmente può essere eliminata da terzi.




In questo articolo ti spiegherò come creare una filigrana digitale e aggiungerla in automatico su una o più foto con Photoshop CC.

Creare la filigrana digitale

Per prima cosa crea la firma (filigrana digitale) personalizzata che vuoi apporre sulle tue immagini.

In Photoshop apri un nuovo ambiente di lavoro dal menù File/Nuovo; nella nuova finestra di dialogo imposta 1000 pixel come dimensione sia per l’altezza che per per la larghezza, nel menù a tendina Contenuto sfondo imposta il valore "Trasparente" e conferma con Ok.

La scelta di settare per la watermark il formato 1000 x 1000 px è motivata dal fatto che in questo modo è sufficientemente grande da essere letta su immagini di grandi dimensioni, ma la grandezza di questo elemento deve dipendere sempre dalla foto su cui si applicherà la filigrana.




Ora nel pannello Strumenti scegli "Bianco" come Colore di primo piano (in fondo al pannello, clicca sul quadratino a sinistra per scegliere il bianco).

Attiva lo strumento Testo, scegli innanzitutto il tipo di carattere dal menù a tendina in alto nella barra di stato (ti consiglio di scegliere un carattere il più semplice possibile tipo Arial).

Fai quindi click sull’ambiente di lavoro e a questo punto digita la tua firma che vuoi inserire come firma sulle tue foto.

Dal menu Modifica attiva la funzione Trasformazione libera, ora attorno alla scritta uscirà il rettangolo di trasformazione: agisci sulle maniglie che compaiono sui lati per ingrandire (se necessario) e ruotare il testo a 45 gradi, fai quindi doppio clic per terminare la modifica.

Apri il menu Modifica e clicca su Definisci pattern, nella finestra Nuovo pattern assegna un nome alla filigrana che hai creato (ad esempio “Copyright”) e conferma con Ok.

Apri a questo punto un’immagine su cui vuoi applicare la filigrana digitale.

 

Registrare l’azione

In Photoshop esiste la possibilità di registrare un’azione (cioè una o più operazioni eseguite all’interno del programma) ed eseguirla successivamente in automatico su molte immagini diverse.




In questo tutorial utilizzerai questa funzionalità per applicare la filigrana che hai appena creato su tutte le immagini salvate in una cartella specifica.


Nel pannello Azioni, che si trova tra i pannelli sulla sinistra, è necessario creare un nuovo set di azioni: fai clic sull’icona Crea nuovo set (4° icona da sinistra), inserisci un nome da assegnare e premere Ok.

Premi su Crea nuova azione (penultima icona da sinistra), assegna anche qui un nome all’azione, “Inserire Filigrana” ad esempio, imposta per il parametro Set quello appena creato e clicca su Registra.

Da adesso in poi tutte le operazioni che esegui in Photoshop saranno registrate sotto l’azione creata e possono poi essere eseguite successivamente in automatico.

 

Inserire la filigrana

Dal menù Livello clicca su Nuovo livello di riempimento / Pattern.

Nella finestra Nuovo livello inserisci "65" come valore di Opacità e conferma con Ok.

Nella finestra Riempimento pattern dal pannello a comparsa sulla sinistra seleziona il pattern “Copyright” (quello creato in precedenza), regola il valore Scala in modo che la firma copra bene l’immagine e infine clicca su Ok.
La filigrana sarà inserita così nell’immagine.

Dal menù Livello lancia l’opzione Unico livello per unire i due livelli esistenti.




Nel pannello Azione clicca su Smetti riproduzione/Registrazione (1° icona) per interrompere la registrazione.

 

Inserire la filigrana automaticamente in più immagini

Per inserire la filigrana appena creata in più immagini è necessario riprodurre l’azione creata in precedenza.

Dal menu File vai in Automatizza/Batch.

Nel menù a tendine Azione seleziona “Copyright” e clicca su Scegli… per selezionare la cartella dove sono salvate le immagini su cui applicare la filigrana.

In Destinazione seleziona l’opzione Cartella e sempre con Scegli… imposta la directory del tuo pc dove Photoshop salverà le foto elaborate.




Per evitare che l’azione si blocchi attiva le opzioni “Ignora comandi Azione", “Salva con nome””, “Sopprimi finestre opzioni di Apri file” e “Sopprimi avvertenze profilo colore”.

Conferma su Ok e partirà l’applicazione della filigrana su tutte le immagini della cartella scelta.
Al termine troverai nella directory una copia di ogni immagine ognuna con la tua firma applicata.

Cerchi una guida semplice e completa di Photoshop CC? Bussola Del Fotografo ti consiglia:

OFFERTA
Photoshop CC. La nuova guida per il fotoritocco digitale. Con DVD-ROM
 
Questa guida vuole aiutare professionisti e appassionati di fotografia a scoprire le possibilità offerte dal programma leader nel ritocco fotografico. Il manuale, completamente a colori, guida il lettore a comprendere il mondo del digitale e i metodi per elaborare il proprio lavoro a partire dalle basi, fino alle tecniche più avanzate.  

Ultimo aggiornamento dell'articolo: 24/03/2021 - 10:00

Lascia un commento

Assicurati di aver digitato tutte le informazioni richieste, evidenziate da un asterisco (*). Non è consentito codice HTML.